AddThis Social Bookmark Button
Free Dating

Problems

posted 2/17/2014 11:45:25 PM |
0 kudosgive kudos what's this?
    report abuse
  cottoncandydragon

Is anyone else having problems opening messages or replying to blogs?

Copy & paste to friend: (Click inside box; Ctrl + C to copy; Ctrl + V to paste)

   read more blogs!

Blogs by cottoncandydragon:
Problems
How we met
Difficult question
Tell us the story!
Your pinion needed....
Help!
Your new porn name
Just a question...
So bad!
Notice


Comments:

post a comment!

StraddleMyNose

Feb 17 @ 11:59PM  
About the only problem I have had for the last few days was not being signed in and not having the blog(s) open up when I click on it/them. When I sign back in, everything is fine to where the blogs open up.

I figured it was the site's way of getting people to sign back into their accounts to view the blogs and comments.

I thought that until Jerry told me he wasn't having a problem opening up the blogs using his Firefox when he was signed out.
insatiableteen

Feb 18 @ 12:31AM  
.......LOL..........SOUNDS LIKE A VIRUS TO ME.........LOL
cottoncandydragon

Feb 18 @ 2:38AM  
If it is a virus, it is one sent to this site, not to me. No trouble elsewhere plus I'm on a Mac.
insatiableteen

Feb 18 @ 3:02AM  
Good call.......lol.
max49

Feb 18 @ 9:28AM  
I can sign on to my home page but I can't navigate the site after that. It has been that way since Friday. HELP!!!
cottoncandydragon

Feb 18 @ 10:07AM  
If you open everything in a new window you can negotiate the site. It is a pain in the butt but at least you can read messages and reply.
max49

Feb 18 @ 10:11AM  
I just figured that out this morning but you still can't receive new email and yes it is a pain in the butt.
sugarnspice005

Feb 18 @ 12:46PM  
This has been going on all weekend. I don't know what is going on. One member here can't get into either one of her accounts here and over at MD. So she's basically giving up on both sites and canceling her accounts.

I don't know what is going on......
insatiableteen

Feb 18 @ 1:43PM  
I think it's obvious what's going on, but in a sense everybody has had a finger in it.....lol.
soft_touch938

Feb 18 @ 5:01PM  
I'm just having the same old problems...can't use emoticons, quotes, post urls or images. I'm guessing AMD changed their software programs and they aren't compatible with Zelda's old software. Maybe a new Zelda this summer? I'm sqeezing my pennies 'til they squeal...!!!
cottoncandydragon

Feb 19 @ 12:02AM  
I can receive new e-mails but it is a hassle to open them.
xquseme

online now!
Feb 19 @ 8:59AM  
No problems here. Come over to the Dark Side--try Firefox!!
hog77297

Mar 3 @ 1:46PM  
Now Softie you know you'd get mu attention with a squeal! LOL

free dating | mission statement | testimonials | safety warning | report abuse | safe list | privacy | legal | 2257 | advertise | link to us

© Copyright 2000-2014 Online Singles, LLC.
OS-WEB01
Problems