AddThis Social Bookmark Button
Free Dating

Is it my dumbass PC or are others having this problem?

posted 6/3/2009 2:24:35 PM |
0 kudosgive kudos what's this?
    report abuse
  somnium

Lately on AMD, when I click to send a comment, email, after writing a blog or other links, my screen goes blank, with the exception of the AFF or SexSearch banners at the top! It may take 20 seconds or so to get where I clicked at! WTF? Probably my dumbass ISP causing the problem but not sure! It usually says on my status bar, that it's: waiting for AMD to send data! Doesn't do this on any other site I may be at!

I'm just curious!

Copy & paste to friend: (Click inside box; Ctrl + C to copy; Ctrl + V to paste)

   read more blogs!

Blogs by somnium:
As Promised- My Original Comment is Now a Blog - Ponziism
Lawyer and Pharmaceutical Ads...
Another Blooper Blog...
Bloopers...
Here's how I created my resume that got results...
Is it my dumbass PC or are others having this problem?
From Ordering Steak and Lobster, to Serving It...
If You Were Stranded On An Island...
Pilot To Tower Conversations
Birth of a Candy Bar, Pro quarterback and a Redneck Sex Test...


Comments:

post a comment!

dmbchick420

Jun 3 @ 2:38PM  
No problems here.
visualone209

Jun 3 @ 2:44PM  
I'm not experiencing this, babe. I am having some emails not going out or being received on this end, it appears
Laura
onehornytoad69

Jun 3 @ 3:00PM  
NP here .......
Wordsofwit

Jun 3 @ 3:02PM  
I haven't seen it but then again, I don't have a PC.
somnium

Jun 3 @ 3:12PM  
Thanks folks! Gotta be on my end then! PCs are like cars- most of the time, they're great things to have- other times, they're a real pain in the ass!

My ISP is suspect then!

theSkwirl

Jun 3 @ 5:18PM  
Yup, I would indeed suspect that your ISP is probably running slowly.. or your connection may not be the greatest. Are you wireless or hard wired?
somnium

Jun 3 @ 5:35PM  
Cabled for my internet and TV- Just try working with a cable company to solve anything- especially Comcast.

flavorbuster

Jun 3 @ 6:09PM  
Just try working with a cable company to solve anything- especially Comcast. LOL I know what you mean because I use them. They have been a good service for me for the most part, it just takes them forever to fix shit when a problem occurs.
theSkwirl

Jun 3 @ 6:32PM  
Yup yup and I'm betting it's an issue with their wiring. Some line noise or something. Hope they fix it for ya sooooooon!
Dione

Jun 3 @ 7:29PM  
no prob here, but I don't use a PC. Hope you get positive results soon.
1bunny629

Jun 3 @ 7:42PM  
I havr always had good results with Comcast here in Memphis. Call, but only report your internet as having a problem. They will put you on with a competent service person who will help you. Maybe it is that you need to clear your cache,m unplug your connections an rebot. This particular problem you have isn't one I have had, but slow connection has been a problem. I did what I said for you to do and it cleared up. Best wishes. M
Wordsofwit

Jun 3 @ 7:57PM  
If it is an ISP problem, it will show up on a lot of sites if not most. Fuck Comcast and Time Warner. They are Comcastic but the consumer definition of the term is not what that little Woody Allen dork had in mind in their ads a couple of years ago before they traded off territories.
Ewe_Wish

Jun 3 @ 11:30PM  
It is you dumbass..........ooops I mean your dumbass computer....... j/k

I haven't had any problems other than my computer is getting old and wants to act up on me every once in a while...........

free dating | mission statement | testimonials | safety warning | report abuse | safe list | privacy | legal | 2257 | advertise | link to us

© Copyright 2000-2014 Online Singles, LLC.
OS-WEB02
Is it my dumbass PC or are others having this problem?